This issue was resolved 29/6/25 by the hosting provider. The bot is now online
Posted Jun 29, 2025 - 07:23 UTC
Identified
We apologise to all users about the prolonged service distruption. This is to do with Olilz Helper's Hosting Platform experiencing issues, which could lead to the removal of their services. We are working on re-hosting Olilz Helper to a more sustainable platform to avoid these frequent issues in the last few months.
Now + in the near future months... we are working on completley rebuilding Olilz Helper, so that the bot can take advantage of newer technology, providing a more reliable and seamless process. This will further reduce the amount of downtime the bot experiences.
We appreciate your patience and will update you.
Posted Jun 23, 2025 - 19:21 UTC
This incident affected: Olilz Helper (Olilz Helper) and Website (Docs.Olilz.xyz).