Bot is down

Incident Report for Olilz

Postmortem

This issue was caused by a external hosting provider. We aim to work with them as quickly as possible, to minimise impacts

Posted Apr 02, 2025 - 20:01 UTC

Resolved

Olilz Helper is currently down, we are investigating the cause of the issue.
Posted Mar 11, 2025 - 18:30 UTC