This incident is now resolved. Thannks for your patience
Posted Jun 23, 2025 - 19:19 UTC
Investigating
We are aware that the /fnc mapdata analytics are only working for a few maps. We believe this is to do with epic’s api issues. We will update you as we know more
Posted Jun 09, 2025 - 18:38 UTC
This incident affected: Olilz Helper (Olilz Helper).